By | May 3, 2021

Saya baru mengenal jaringan dan baru-baru ini mulai menggunakan pelacak paket. Saya mencoba membiasakan diri dengan sub-netting dan saya telah membuat jaringan sederhana yang berjalan sangat salah. Saya memiliki 4 departemen: IT, SDM, manajemen, dan keamanan. berikut adalah sub-jaring untuk masing-masing jaringan:

  • IT: 192.168.0.33/27
  • HR: 192.168.0.65/28
  • manajemen: 192.168.0.81/28
  • Keamanan: 192.168.0.97/28

saya punya dua router: router1 dan router2

TI dan SDM terhubung ke router 1. router 1 memiliki kumpulan dhcp untuk TI dan SDM. manajemen dan keamanan terhubung ke router 2. router 2 memiliki kolam dhcp untuk manajemen dan keamanan


router terhubung bersama melalui fa0 / 0 seperti: router1 fa0 / 0: 192.168.0.1/30 .router2 fa0 / 0: 192.168.0.2/30

Sunting: berikut adalah konfigurasi router:

router1:

!
version 15.1  
no service timestamps log datetime msec  
no service timestamps debug datetime msec  
no service password-encryption  
!
hostname Router  
!
!
!
!
ip dhcp excluded-address 192.168.0.33  
ip dhcp excluded-address 192.168.0.65  
!
ip dhcp pool IT  
 network 192.168.0.32 255.255.255.224  
 default-router 192.168.0.33  
ip dhcp pool HR  
 network 192.168.0.64 255.255.255.240  
 default-router 192.168.0.65  
!
!
!
no ip cef  
no ipv6 cef  
!
!
!
!
license udi pid CISCO2811/K9 sn FTX101784EX-  
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst  
!
!
!
!
!
!
interface FastEthernet0/0  
 ip address 192.168.0.1 255.255.255.252  
 duplex auto  
 speed auto  
!
interface FastEthernet0/1  
 ip address 192.168.0.65 255.255.255.240  
 duplex auto  
 speed auto  
!
interface FastEthernet1/0  
 ip address 192.168.0.33 255.255.255.224  
 duplex auto  
 speed auto  
!
interface FastEthernet1/1  
 no ip address  
 duplex auto  
 speed auto  
 shutdown  
!
interface Vlan1  
 no ip address  
 shutdown  
!
ip classless  
!
ip flow-export version 9  
!
!
!
!
!
!
!
!
line con 0  
!
line aux 0  
!
line vty 0 4  
 login  
!
!
!
end 

Router2:

version 15.1  
no service timestamps log datetime msec  
no service timestamps debug datetime msec  
no service password-encryption  
!
hostname Router  
!
!
!
!
ip dhcp excluded-address 192.168.0.81  
ip dhcp excluded-address 192.168.0.97  
!
ip dhcp pool management  
 network 192.168.0.80 255.255.255.240  
 default-router 192.168.0.81  
ip dhcp pool security  
 network 192.168.0.96 255.255.255.240  
 default-router 192.168.0.97  
!
!
!
no ip cef  
no ipv6 cef  
!
!
!
!
license udi pid CISCO2811/K9 sn FTX1017913G-  
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst  
!
!
!
!
!
!
interface FastEthernet0/0  
 ip address 192.168.0.2 255.255.255.252  
 duplex auto  
 speed auto  
!
interface FastEthernet0/1  
 ip address 192.168.0.97 255.255.255.240  
 duplex auto  
 speed auto  
!
interface FastEthernet1/0  
 ip address 192.168.0.81 255.255.255.240  
 duplex auto  
 speed auto  
!
interface FastEthernet1/1  
 no ip address  
 duplex auto  
 speed auto  
 shutdown  
!
interface Vlan1  
 no ip address  
 shutdown  
!
ip classless  
!
ip flow-export version 9  
!
!
!
!
!
!
!
!
line con 0  
!
line aux 0  
!
line vty 0 4  
 login  
!
!
!
end  

Masalahnya adalah ketika saya mencoba melakukan ping ke TI ke keamanan, saya mendapati bahwa host tidak dapat dijangkau. Saya akan sangat menghargai masukan Anda tentang kesalahan saya dan apa yang harus saya ubah. perlu diingat bahwa saya masih baru dalam hal ini dan saya tidak tahu apa yang saya lakukan. Maaf jika format dan tag saya kurang optimal, saya juga baru mengenal situs ini. Terima kasih sebelumnya.